Actualización 0.5.0b ETA: 5/10mins
Incident Report for EspCustoms
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 00:04 CET
Monitoring
## **✅Añadido**

- `/dashboard/welcome`
- Generador de tarjeta a traves de Api
- Tipo de superposición: ROUNDED | RECTANGLE
- Todas las fuentes de Google Fonts
- `/dashboard/twitch`
- Notification Channel Streams
- `/dashboard`
- Google Ads
- Angular material (Only)
- Grip
- Multi-Select
- Radio
- Snack-bar
- `/bot/interaction` -> Create event division
- `/bot/fortnite` -> Module division
- `/bot`
- New interface Bot
- New Collector slashCommands
- Interface TwitchUser and TwitchStream
- Gzip Compress Server
- Specific Engines

## **♻️ Cambio**

- `/dashboard/welcome` -> Welcome Card 1100x500
- `/dashboard`
- Separation of CSS by module
- Responsive CSS
- vAngular: `17`
- vBoostrap: `5.x`
- Premium
- Table of responsive global variables
- Updated documentation
- Config Guilds
- Generation of welcomecard image generated via api
- Section detection activated
- Status of visual sections
- Premium sections activated
- Variables activated in welcome section
- Console Info
- `/bot`
- Modification of the complete system of the event and command handler
- API: Modular bot implementation
- Using GatewayIntentBits for intents
- Remove unnecessary server update code
- vDiscord.js: 14
- vDistube: 4
- `/npm` -> Updating the versions of all packages and removing unusable packages

## **⚠️ Reparado**

- `/dashboard`
- Preview Embeds
- MaliciousLinkValidator
- `/bot`
- Rewritten for optimization and bug fixes alls Commands / SlashCommands
- Update of mention user methods for EventVariables
- Fixed Events:
- Fortnite
- Tickets
- Guild create/delete
- Guild member add/ban
- Guild update
- Interactions create
- Message Create
- Ready
- `/mongoDB` ->
- Bot
- Guilds
Posted Mar 10, 2024 - 00:02 CET
This incident affected: ESP CUSTOMS (API + BOT, DASHBOARD, COMANDOS).