Actualización 0.3.9b ETA: 5/10mins
Incident Report for EspCustoms
Resolved
This incident has been resolved.
Posted Dec 26, 2022 - 18:55 CET
Monitoring
+ Add All Slash Commands
+ Add Commands / SlashCommands:
├─── Filter
└─── AutoPlay
+ Add events
``````css
[Fix Commands / SlashCommands]
├─── Avatar ( Normal member and mention of member )
├─── Ban ( Target and time delete messages )
├─── Banner ( Normal member and mention of member )
├─── GiveAllRole ( RateLimit function, Mapping of members, PUT response options )
├─── RemoveAllRole ( RateLimit function, Member mapping, DELETE response options )
├─── UserInfo ( Normal member and mention of member )
├─── SayEmbed ( Delete requeriments )
├─── Kick ( Target and time delete messages )
└─── Rank ( Normal member and mention of member )
[Fixed WhiteListedRole Auto-mod]
[Fixed Preview Embeds and WelcomeCards in Website]
[Fixed badLinks and badWords channels ads in Website]
[Fixed DataBase Guilds, Members and Users]
[Fixed Update Shards]
``````asciidoc
= Change DATA BASE =
= Change Welcome =
= Change some name commands =
= Change API BOT =
= Change Website Responsive =
= Change Website All CSS =
= Change Languages Website [en | es | fr] =
= Upade Website =
├─── vAngular
├─── vBoostrap
├─── Premium
├─── Table of responsive global variables
├─── Updated documentation
├─── Configuration RankCard
| └─── Premium status for background
├─── Config Guilds
| ├─── Welcome structure complete section
| ├─── Section detection activated
| ├─── Status of visual sections
| ├─── Premium sections activated
| ├─── Variables activated in welcome section
| └─── Submit tickets from the website
└─── Console Info
= Update all paquets lasted version =
Posted Dec 26, 2022 - 18:48 CET
This incident affected: ESP CUSTOMS (API + BOT, DASHBOARD, COMANDOS).